Search found 11 matches

by Tru14
Thu May 11, 2017 6:51 am
Forum: General Discussions
Topic: A whole bunch of questions
Replies: 25
Views: 951

Re: A whole bunch of questions

Thanks, Atom0s! I have been missing out by not using variables. I appreciate you showing that!
by Tru14
Wed May 10, 2017 12:22 pm
Forum: General Discussions
Topic: A whole bunch of questions
Replies: 25
Views: 951

Re: A whole bunch of questions

Can you do something like this for Magic Bursting? Say have a command "/mb" which has functions like: Change elemental magic casting to magic burst mode: Where when in precast still equip precast gear, but when in midcast equip magic burst gear for the designated time set within the command (say 30 ...
by Tru14
Tue Mar 14, 2017 8:08 am
Forum: Plugin Releases
Topic: DashCam - Record In-Game Video!
Replies: 12
Views: 1219

Re: DashCam - Record In-Game Video!

Downloaded several different codecs and tried some: xvid, x264, divx and all of them give the message "Failed to set stream format" /dashcam start xvid 30 [tried 1,25,50,75,100] none worked. Did the same with /dashcam start x264 30 [1,25,50,75,100] and none of those worked either. Same message I get...
by Tru14
Sat Mar 11, 2017 2:43 pm
Forum: Plugin Releases
Topic: DashCam - Record In-Game Video!
Replies: 12
Views: 1219

Re: DashCam - Record In-Game Video!

Okay, I installed it from the link in the OP. I'll try again.
by Tru14
Fri Mar 10, 2017 6:48 am
Forum: Plugin Releases
Topic: DashCam - Record In-Game Video!
Replies: 12
Views: 1219

Re: DashCam - Record In-Game Video!

wow.. haha okay. Glad I know what the brackets represent, now. However, I get a new error message.

"[DashCam] Failed to set the stream format."
by Tru14
Thu Mar 09, 2017 5:12 pm
Forum: Plugin Releases
Topic: DashCam - Record In-Game Video!
Replies: 12
Views: 1219

Re: DashCam - Record In-Game Video!

30 didn't work. Is there supposed to be a space between [x] [x] or is it supposed to be [x][x]? I feel like I'm mimicking the OP exactly.

However, usually I overlook things that are very obvious. I did redownload xvid to make sure. So, hopefully that's not it.
by Tru14
Thu Mar 09, 2017 11:14 am
Forum: Plugin Releases
Topic: DashCam - Record In-Game Video!
Replies: 12
Views: 1219

Re: DashCam - Record In-Game Video!

Okay, is it set to only utilize 30 and 60?
by Tru14
Thu Mar 09, 2017 7:58 am
Forum: Plugin Releases
Topic: DashCam - Record In-Game Video!
Replies: 12
Views: 1219

Re: DashCam - Record In-Game Video!

No screenshot but it looks exactly like this:

I enter:
1. "/load dashcam"
2. "/dashcam start [xvid] [24] [50]"

Chatlog displays:

"[Dashcam] Failed to create the compressed stream."
by Tru14
Wed Mar 08, 2017 6:45 am
Forum: Plugin Releases
Topic: DashCam - Record In-Game Video!
Replies: 12
Views: 1219

Re: DashCam - Record In-Game Video!

Having some problems with starting dashcam: is /dashcam start [xvid] [24] [low] proper formating? I do not understand how the brackets work or the syntax of what should be in the brackets. For example, your example shows [quality] but I don't know the parameters for what "quality" would be. Low/Med/...
by Tru14
Tue Feb 21, 2017 1:20 pm
Forum: Addon Releases
Topic: ItemWatch
Replies: 3
Views: 489

Re: ItemWatch

Thanks, Atomos! If that info is readily available in a readme I apologize for not looking harder. My files are all jumbled and I could not find the answer in the time I searched.