DashCam - Record In-Game Video!

Share your finished and ready for use plugins here.
User avatar
atom0s
Site Admin
Posts: 256
Joined: Sat May 14, 2016 5:13 pm

Re: DashCam - Record In-Game Video!

Post by atom0s » Fri Mar 10, 2017 11:54 am

Tru14 wrote:
Fri Mar 10, 2017 6:48 am
wow.. haha okay. Glad I know what the brackets represent, now. However, I get a new error message.

"[DashCam] Failed to set the stream format."
This may happen due to the stream being created in an invalid format. Try a different FPS or Quality amount. Your Xvid may be too old / corrupted too and may need to be reinstalled.
Lead Ashita Developer

Tru14
Posts: 11
Joined: Sun Feb 19, 2017 10:56 am

Re: DashCam - Record In-Game Video!

Post by Tru14 » Sat Mar 11, 2017 2:43 pm

Okay, I installed it from the link in the OP. I'll try again.

Tru14
Posts: 11
Joined: Sun Feb 19, 2017 10:56 am

Re: DashCam - Record In-Game Video!

Post by Tru14 » Tue Mar 14, 2017 8:08 am

Downloaded several different codecs and tried some: xvid, x264, divx and all of them give the message "Failed to set stream format"
/dashcam start xvid 30 [tried 1,25,50,75,100] none worked. Did the same with /dashcam start x264 30 [1,25,50,75,100] and none of those worked either.

Same message I get when doing "/dashcam start" without a FPS or quality. I assume here it is defaulting to xvid which is why I don't get the other error message. So, to me, it's like it's not understanding or seeing my FPS or Quality amount?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest